My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Dark areas far too dark

So for a quick example, I just entered the Welryn Storeroom. Unless I have brightness turned to the highest setting, AND color grading on, I actually can’t see anything that isn’t a light source, everything is far too black. The monitor I’m using is the predator x35 which has suuuper dark blacks and contrast, but any other game seems to work fine.

And it’s not just this area, pretty much any non outside area gets so dark I actually can’t see my character without color grading checked, and that’s a bummer since that option seems to drastically change the entire color pallet and I’d rather not have it on.

Edit; no experience in uploading photos but I do have a screenshot in case there is a way to add it here, someone will just have to hold my hand on the process haha.

Could you please upload your graphics .INI file as an attachment to a post in this thread?

https://support.lastepochgame.com/article/31-the-graphics-ini-file

I apologize if this isn’t the format you were thinking of, but here’s the content of the file;

; Ambient Occlusion [ Ultra VeryHigh High Medium Low VeryLow]
HBAO Quality = Ultra
; Grass Density [ Off Low Full]
GrassDensity = Full
; Volumetric Lighting [ Ultra VeryHigh High Medium Low VeryLow]
SetHX = Ultra
; Shadows Distance [ Ultra VeryHigh High Medium Low VeryLow]
ShadowDistance = Ultra
; Advanced Grass []
AdvancedGrass = false
; Player Light []
PlayerLights = false
; Bloom Dirt []
BloomDirt = false
; Color Grading []
colorGradingLayer = false
; Depth of Field []
DepthOfFieldLayer = false
; Screen Space Reflections [true false]
ScreenSpaceReflectionsLayer = true
; Motion Blur []
MotionBlurLayer = false
; Chromatic Aberration []
ChromaticAberrationLayer = false
; Vignette []
VignetteLayer = false
; Grain []
GrainLayer = false
; Bloom []
bloomLayer = false
; Virtical Sync [ On Half Off]
Virtical Sync = Off
; Antialiasing [ FXAA SMAA TAA OFF]
antialiasingMode = SMAA
; Brightness [ VeryBright Bright Medium Low VeryLow]
ColorGradingIntensity = VeryBright
; Vegetation System [ Ultra VeryHigh High Medium Low VeryLow]
VegSystem = Ultra
; Contact Shadows [ Ultra VeryHigh High Medium Low VeryLow]
ContactShadows = Ultra
; Player Shadows [ Cast Shadows No Shadows]
PlayerShadows = Cast Shadows
; Memory Allocation [GPU] [ 0 8196 4098 2048 1024 512]
MemoryAllocation = 8196
; Terrain Quality [ Ultra VeryHigh High Medium Low VeryLow]
TerrainQuality = Ultra
; Display Mode [ ExclusiveFullScreen MaximizedWindow Windowed]
ScreenMode = ExclusiveFullScreen
; Screen Resolution [ 640x480 720x480 720x576 800x600 1024x768 1152x864 1280x720 1280x768 1280x800 1280x960 1280x1024 1360x768 1366x768 1600x900 1600x1024 1600x1200 1680x1050 1920x1080 1920x1200 1920x1440 2560x1440 3440x1440]
FakeResolution = 3440x1440
; Vertical Sync [ On Half Off]
vertical Sync = Off
; Render Mode [ Deffered Forward VertexLit]
CameraRenderMode = Deffered
; Screen Space Reflections [ Ultra VeryHigh High Medium Low VeryLow]
ScreenSpaceReflections = Ultra
; Realtime Reflections []
RealtimeReflections = false
; Screen Resolution 640x480 3440x1440
ResolutionHeight = 1440
; Screen Resolution 640x480 3440x1440
ResolutionWidth = 3440

Also edit; Added https://imgur.com/a/AUMIWPH, I think that’l link to an imgur of my screenshot (which took both my monitors).

I’d thought this might be the case. :slight_smile:

Could you please try editing the file to read ‘PlayerLights = true’ and see if that helps?

I swear I went through all the settings multiple times, no idea how I missed that. While that’s very embarrassing, thank you very much haha.

No worries!

Glad we got to the bottom of it. :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.