My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Damage Over Time Lag/Freezing

I believe there to be some issue related to damage over time effects, in relation to garbage collection or something similar. Consistently, when in combat my framerate will become worse and worse the longer the game has run, eventually getting to where hitting an enemy freezes the game for several seconds.

In my experience, this occurs regardless of zone- monolith, arena, world areas, etc. and once its begun, the only way to remedy it is to relaunch the game. I’ve attempted to respec passives, remove gear, etc. and it seems to have no noticeable effect on improving performance after it has degraded.

It goes something like:

  • Open game
  • 160-ish fps out of combat, ~80 fps in combat
  • do ~130 arena waves. This number of waves seems to be reasonably consistent (+/- 10 waves) as to when performance issues become significant after relaunching the game.
  • ~80 fps out of combat, <1 fps in combat as the game freezes repeatedly until enemies are dead.

Thanks for the report! Could you post more information about your build (sources of DoT, nodes, etc) so we can look into this better? A log file may provide some information.

DoTs are applied via Warpath with Temporal Cascade and Holy Aura’s Flame Burst. I’ve maxed out every node in Paladin and Forge Guard that grants damage over time chance, alongside a Welryn Axe with chance to bleed and ignite affixes and a Solarum Ensign relic for more ignite chance. I believe in total I have 359% ignite chance and 345% bleed chance for melee hits.

Unfortunately, I’ve respecced the character to something that impacts my performance a bit less so I’m not sure how useful a log would be now.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.