My Account
× My Account Media Forum Supporter Packs

Crashes every time I try to play the game


#21

Thanks for anwsering us Luke !

Log after the patch:
output_log.txt (7.3 KB)

PS.
if you dont fix it in next week - teddy bear will die


#22

@luke-dooly save a life


#23

ok, so we have nailed it down to SSE4 instruction sets not being compatible with old cpus. we are currently doing an internal test build to see if we have fixed the issue. there is also a different game crashing bug at the moment that we have not been able to find enough info on so keep those crash logs coming in!!


#24

tyvm for getting back to us! here is the latest log from the most recent patch output_log.txt (9.4 KB)


#25

I would love to post my logs for you but “Sorry, new users can not upload attachments.”


#26

a crash log is more helpful. it should be next to the output log.


#27

oops okay here it is i think error.log (51.2 KB)


#28

@luke-dooly Am i looking in wrong folder ? My AppData\LocalLow\Eleventh Hour Games\Last Epoch contains:
-Unity folder (config, values, empty ArchivedEvents folder inside)
-le_graphicsmanager
-output_log

inside AppData\Local\Temp\Eleventh Hour Games\Last Epoch\Crashes the last registered crash is from 2 days ago (described what happened in earlier post). This was the only time i ever got a crash with error log, usually the game just closes. No poppign windows, no error messages.


#29

Been having pretty much this exact issue myself, mistakenly looked/posted in the bug forum before coming here. Glad to know it’s pretty well documented already!

My CPU is pretty old at this point (though I haven’t encountered a single other modern game that it’s incompatible with-- DOOM 2016 runs like a dream, e.g.) so that seems to fit with the hypothesis about the instruction set.

Update: I went up a trust level and can now post attachments, so here are the logs and diagnostic info. There doesn’t seem to be a crash log in the same folder with the output log.

DxDiag.txt (72.2 KB)
output_log.txt (8.3 KB)
le_graphicsmanager.ini (2.3 KB)


#30

Game looks so good an has real future promise but sad it’s not performing for me.
Constant crashes at similar points.
Now it says as “New User cannot upload files”


#31

Feeling the same. Is there any sort of ETA on when we can expect the fix to be live? I was really excited when i bought into the open beta and, yes, obviously i understood that it was a beta and there would be bugs but I wasn’t expecting to be literally unable to play the game, at all.


#32

Game works now! No issues so far after this new patch


#33

Awesome, looking forward to getting home and trying it :slight_smile:


#34

Still the same for me but it seems it’s about memory management. Firing up Last Epoch takes about 10GB out of 16GB RAM, consistently using 6-9GB while playing. Crashes on loading screens or when exploring, sometimes on same points during Aleric quest.
error.log (104.8 KB)
output_log.txt (85.9 KB)


#35

Frustrating but I am sure it will get sorted eventually … Hope i can post my data crash report as could be something i my computer … here goes

Nah as this


#36

Hi everyone,

If you haven’t tried the new 0.7.0e patch please do so! If you have an older CPU (2011 and before) this issue should now be resolved.

If your error message was related to memory then it may not be fixed yet. We are working on solutions for this as well, but it is an entirely separate issue from the one we released with 0.7.0e.

If you’re still having issues please upload your log file and any crash information that is mentioned at the end of it.


#37

Could you try observing the game’s memory consumption over time? Knowing what your memory usage is right when the game starts will be helpful. Does the amount of memory go up just over time, even if nothing is happening? Does it go up (permanently) when you use a skill? Does it go up when you change zones, even if you run back and forth?

Knowing any particular locations or skills involved helps too.

I know that’s a lot of questions, but the more information we can collect about this, the better we can address it!

Sorry about this-- as a security measure new users are restricted from uploading files. We realize this isn’t ideal for bug reports of course, and we’re looking into possible solutions.

If you read a few more threads (and now that you’ve made 2 posts), you may be able to upload files. If not, we recommend something like pastebin.com for the files. Make sure to include the log and any crash files the log itself mentions. Thanks!


#38

@Hackaloken
Here’s what I could gather,

Image 001 - Initial starting of Last Epoch and RAM spiked
Image 002 - Character Select Screen and RAM usage gradually decreases
Image003 - Able to get into End of time and RAM usage decreases

Went to Monolith of Faith and was in the loading screen and it crashed, there were no created error logs but Image 004 shows the last output. Hope that helps


#39

If it gives a stack trace there should be a line at the end of the file like “C:/Users/BIM-RIG/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes” (taken from your last log file)

Can you do the same thing except looking at the GPU part of Task Manager? Your GPU could be running out of memory (which is unrelated to the Memory tab of Task Manager)


#40

I can confirm last patch solved problem for me. Thanks LastEpoch team, you’re great!

PS.
My last experience with game was pre-alpha build from kickstarter, seeing all the changes… guys, you did amazing job.