My Account
× My Account Media Forum Supporter Packs

Chat?


#1

is chat ever going to work right? chat hasn’t even been an option for over a week, was just wondering if this is a bug that’s being worked on or not


#2

Moving to Bug Reports


#3

I’m not having any issues using chat. I logged in, pressed the Enter button to open the chat window, then typed “hey everyone :)” and pressed Enter again to send the message.

If you open the game client and press the Enter button, what happens?

Could you please post a log file to help us investigate?

https://support.lastepochgame.com/article/39-the-games-log-file


#4

when i open the game client and hit enter nothing happens, no chat log i can type a message in the box but when i hit enter nothing happens


#5

Please do the following;

  • Open the game client.
  • Choose a character to play on.
  • Enter the game on that character.
  • Press the Enter button to open the chatbox.
  • Type a message and click Enter to send it.
  • Wait a few seconds (just 2-3 would be fine).
  • Close the game client normally.
  • Post a log file (there’s a guide linked to from my previous post).

I’ll also pull up the relevant server-side logs to determine whether the server has received your message, as this would help us to narrow down the cause of the problem.

One thing which may also help is adding the game as a trusted application in your anti-virus suite. We link to step-by-step guides for some common anti-viruses in this support article.


#6

log_file.txt (10.6 KB)


#7

sorry took me awhile to find this and no still no chat