My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Can't enter Game

I am stuck, when trying to enter the Game after selecting my Build. The Game is unplayable.

Looks like there is an error when the character is loading. We need to get in to your player.log file to help you solve this. More info on how to do this can be found at support.lastepochgame.com

Here’s the logfile, I hope it will help.

Player.log (21.1 KB)

Thanks, I’ll check, no need to reply on reddit too. (that was also me)

1 Like

OK, this is going to sound weird, but do you have a controller or game pad connected to your computer?

Just a keyboard and a mouse. Nothing special.

ok, could you try signing in and then opening the settings before selecting a character and revert all keyboard mapping to default? The errors that I’m seeing are related to the keyboard mapping system. Resetting it to defaults might help?

I tried it, nothing changed. heres the new log after resetting the keybindings:

Player.log (10.2 KB)

ok, looks like it’s erroring on loading your stash. If you send me your global data file I might be able to fix it. Bit of a long shot but I can try.

Edit: I should also double check, have you made any manual changes to your global data?

No, after I got this error I deinstalled the game and reinstalled it with a fresh install.

The global data save is unaffected by reinstalling the game.

You should have a file called Epoch_Local_Global_Data_Beta in your saves folder, can you send me that? Edit: and the temp version too please.

C:\Users\[username]\AppData\LocalLow\Eleventh Hour Games\Last Epoch\Saves\

I had to add .txt for uplaoding.

Epoch_Local_Global_Data_Beta.txt (37.6 KB)

Thanks, I’ll see what I can do

1 Like

I solved it.

I deleted the Epoch_Local_Global_Data_Beta, then turned off steam cloud sync and started with a fresh generated local Epoch_Local_Global_Data_Beta and voila, it works!

Yea, you will have lost all your stash and crafting materials though.

I went through and deleted a bunch of items that were causing the loading bugs so here is a version that is at least most of your stuff back if you want.Epoch_Local_Global_Data_Beta.txt (35.3 KB)

Edit: we also have a fix for this problem for the next patch.

i have this problem too…how to fix it pls…

If you don’t care about losing your data, you can follow the steps that AliCologne listed above.

If you want to keep your data, you can:

  1. Find your Epoch_Local_Global_Data_Beta file in C:\Users\[username]\AppData\LocalLow\Eleventh Hour Games\Last Epoch\Saves\
  2. Rename it to Epoch_Local_Global_Data_Beta.txt
  3. Post your Epoch_Local_Global_Data_Beta.txt file here.
  4. Wait for me to load it, fix it, and send it back.
  5. Replace it in your save folder.
  6. Remove .txt from the end of the file name.

Also, we have an automated fix for this problem that will be included in the next hotfix patch.

Epoch_Local_Global_Data_Beta.txt (41.5 KB)

Thanks for the reply…here is the file…it happend after i clean up my stash item.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.