My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Cannot Login(start game) since last patch

I click on my character (any of them) and click “” and watch my mana fill up and … nothing changes … although sometimes chat populates with chatter… i am UNABLE to send any messages. IF i create a NEW character i choose and name them and am left with a black screen ( i have let it run for 20+ minutes with no change ) verified my steam files as well as well as cleaning my DNS cache with no change. Am on steam and running on Archlinux. was able to access the game prior to the latest patch.

… edited to show some logging snippets…
shows in the Player.log :
Connected to chat server
(Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 35)

ping Failed to connect to the chat server!
(Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 35)

Failed to create agent because it is not close enough to the NavMesh
(Filename: Line: 648)

if that helps at all…

1 Like

I’d like to bump this as I am also having this issue and am unable to play the game :frowning:

Here is my dxdiag info: Ildriss_DxDiag.zip (16.8 KB)

Happening on the Beta 0.7.10c as well. Tried creating new characters and tried all modes SC, solo, HC. only difference is the black screen with the new character way and this in the Player.log
Uploading Crash Report
Setting up 2 worker threads for Enlighten.
Thread -> id: 7f9337fff640 -> priority: 1
Thread -> id: 7f93377fe640 -> priority: 1

maybe i should put this in the bug reports?