My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

An unknow error occured

Sounds awesome,

but cant install the game. Everytime there is a window thats says “an unknow error occured”. Do you guys know more about that?

Enteope, I have similar problem

Hey,

Sorry to hear about this!

Could you both please give us the two files mentioned here?

https://support.lastepochgame.com/article/108-the-launchers-log-files

i would, but i couldnt even install the launcher. This is where this error occures

I could copy the text from the log file, cause as a new user im not able to uplaod any files.

Launcher log text:

########## ti huhti 30 15:18:52 2019 - Log start
[INFO] ti huhti 30 15:18:52 2019 - Successful lock on “.lock”
[INFO] ti huhti 30 15:18:52 2019 - Updating the patcher
[INFO] ti huhti 30 15:18:52 2019 - Getting the latest app version for app “7bc4f49fcabe004069788293d85d5e56”
[INFO] ti huhti 30 15:18:52 2019 - Executing GET “1/apps/7bc4f49fcabe004069788293d85d5e56/versions/latest/id”
[INFO] ti huhti 30 15:18:52 2019 - Downloading from “https://api2.patchkit.net/1/apps/7bc4f49fcabe004069788293d85d5e56/versions/latest/id” with timeout 10000
[INFO] ti huhti 30 15:18:52 2019 - Checking whether patcher is installed.
[INFO] ti huhti 30 15:18:52 2019 - Installation file doesn’t exists - “C:/Program Files (x86)/Last Epoch/patcher/install_info”
[INFO] ti huhti 30 15:18:52 2019 - Installation not found.
[INFO] ti huhti 30 15:18:52 2019 - Getting the content summary for app “7bc4f49fcabe004069788293d85d5e56” version 15
[INFO] ti huhti 30 15:18:52 2019 - Executing GET “1/apps/7bc4f49fcabe004069788293d85d5e56/versions/15/content_summary”
[INFO] ti huhti 30 15:18:52 2019 - Downloading from “https://api2.patchkit.net/1/apps/7bc4f49fcabe004069788293d85d5e56/versions/15/content_summary” with timeout 10000
[INFO] ti huhti 30 15:18:53 2019 - Getting the content urls for app “7bc4f49fcabe004069788293d85d5e56” version 15
[INFO] ti huhti 30 15:18:53 2019 - Executing GET “1/apps/7bc4f49fcabe004069788293d85d5e56/versions/15/content_urls”
[INFO] ti huhti 30 15:18:53 2019 - Downloading from “https://api2.patchkit.net/1/apps/7bc4f49fcabe004069788293d85d5e56/versions/15/content_urls” with timeout 10000
[WARNING] ti huhti 30 15:18:54 2019 - Chunked download did not succeed
[INFO] ti huhti 30 15:18:54 2019 - Unlocking the lock file.
[CRITICAL] ti huhti 30 15:18:54 2019 - UpdateFailed: Failed to update
[INFO] ti huhti 30 15:18:54 2019 - Asking the user to either retry or go into offline mode
[DEBUG] ti huhti 30 15:18:54 2019 - Initializing path.
[DEBUG] ti huhti 30 15:18:54 2019 - Path set to “C:/Program Files (x86)/Last Epoch”
[INFO] ti huhti 30 15:18:54 2019 - Checking whether patcher is installed.
[INFO] ti huhti 30 15:18:54 2019 - Installation file doesn’t exists - “C:/Program Files (x86)/Last Epoch/patcher/install_info”
[INFO] ti huhti 30 15:18:54 2019 - Asking the user if Launcher should retry.
[INFO] ti huhti 30 15:18:54 2019 - Asking if launcher should retry
[INFO] ti huhti 30 15:19:05 2019 - Answer was true
[INFO] ti huhti 30 15:19:05 2019 - The user decided to retry
[INFO] ti huhti 30 15:19:05 2019 - Close window request.
[INFO] ti huhti 30 15:19:05 2019 - Allowing the window to be closed.

Getting the same error

https://pastebin.com/AQ9Bi2Kh - Launcher-log

okai, pastebin is a great idea.
so here is mine https://pastebin.com/bWcN5Sud

okai running it as an admin helped in my case. its installing and patching right now.

Got through eventually too. Just took a few dozen attempts

Yep I had same issue but running the Launcher.exe as administrator worked for me. Tomorrow is a holiday in my region (Singapore). The timing is just perfect!

Thanks for troubleshooting alongside us guys!

Right-clicking and selecting Run as Administrator has been working in our experience, too. Please do try that if you’re getting An Unknown Error Has Occurred. Thanks!

Yes, that worked! TYVM

1 Like

i have run as administrator multiple time but nothing is happening. i have restarted my comp many times. and made sure there was plenty of room.

edit after running as administrator 6 more times it finally started. cheers!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.