My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

AMD r9 380 GPU usage 100% idle 80degrees

i7 4790k 32gb windows 10 all updated up etc etc
Game usage 100% gpu, idle in town 80 degrees, combat over 90 degrees.
Is there a fix coming up soon for this? purchased the game yesterday and played for about 8hours before i noticed… not cool, could of burned my card.
My fans are on max everytime i play any game and i do not see numbers above 70degrees, hell even poe doesn’t go above those numbers.
This needs to be a top priority fix since you could seriously hurt someone…

ps: yes i have tried every possible setting, ingame and in amd setting and it’s the same thing regardless of options i choose.

I’m sorry to hear that you’re having this issue! As Last Epoch is an early access game, its optimization isn’t as complete as a released game and this is something we continue to work on with every patch. While we want to avoid these situations, it’s something that will have to be improved over time.

While 80-90 degrees celsius is not an ideal temperature, 90 degrees can certainly be within the expected operating temperature of your GPU, depending on what the exact card you have is. I don’t believe this represents a serious personal safety hazard - unless there is a already a critical hardware fault a graphics card will not catch on fire or similar.

While there isn’t an immediate fix I can offer from our side, I would recommend looking up the maximum operating temperature for your graphics card to determine the severity of this problem. You can also use monitoring software like Afterburner to see if your graphics card’s frequency decreases at that temperature, which indicates thermal throttling. You may want to consider cleaning your graphics card’s cooler or seeing if your computer’s airflow can be improved.

I hope this information was helpful, even if it wasn’t the answer you wanted.

This is not new news for you guys… there are a few dozen threads made whit the same issue i have, the problem is that your game is using 100% gpu ALL THE TIME regardless if it’s in main menu or ingame…and that’s not right, maybe fix that part and we can go from there.

ps: card name is in thread title…

Anecdotal info - i have an nvidia card (1080) and it seems to heat up most in town while browsing the shop or stash for some reason. The temperature is higher there than during big fights. No idea if this is relevant, just mentioned as i noticed somethign similar with different card.

I have managed to fix the overheating problem, the game is still using 100% of gpu but temp is around 70-75% degrees on high settings which is way better then 90+
If you are using amd go to amd settings > gaming > click on last epoch and do the following changes

Choose custom profile:
radeon chill on and limit the fps to 61
wait for vertical refresh always on
surface format optimization enabled

Vsync should be grey’ed out in the option menu if all good and you should see lower degrees even on higher graphic settings.
Hope this helps!

Thanks for posting an update! I really appreciate it.

For clarification-- could you confirm that enabling v-sync in the settings window inside the game did not help temperatures? You mentioned that you tried lots of settings, but I want to make sure. Did you have v-sync enabled in-game after making the changes in your AMD settings?

Yes correct, enabling it did not help, i have it off ingame and using the amd override settings i posted above and temp in high settings is 70-75% full load, the gpu is still using 100% even in main menu don’t think that’s something i can fix but almost all games i played fluctuate when using gpu and never fixed 100% or at least the 10 games i checked myself, includind poe, bf5, eso, warframe etc